[Blabber] Printrbot Jr.'s Raspberry Pi not responding

Matt llipschutz at gmail.com
Mon Nov 2 02:49:01 UTC 2015


HackManhattan/r3cycl3d.  Case matters.

On Sun, Nov 1, 2015 at 7:16 PM, John Lee <leejoon88 at gmail.com> wrote:

> does anyone know the new credentials to the octoprint?
>
> On Mon, Oct 26, 2015 at 3:00 PM, Joseph Barreca <jbarrec at gmail.com> wrote:
>
>> Awesome - thanks Matt!
>>
>> Sent from my iPhone
>>
>> On Oct 26, 2015, at 2:41 PM, Matt <llipschutz at gmail.com> wrote:
>>
>> Okay downloaded and burned a new image- everything seems to be working,
>> printer heats up, extrudes, moves.  I am going to test-print something in a
>> few minutes...
>>
>> On Sun, Oct 25, 2015 at 10:22 PM, David Reeves <drreeves at gmail.com>
>> wrote:
>>
>>> Yeah might well be the card. You can also just download the image for
>>> Octopi, which has everything preinstalled and ready to go.
>>>
>>> On Sun, Oct 25, 2015 at 8:53 PM, citybadger <citybadger at gmail.com>
>>> wrote:
>>>
>>>> Yeah, I'll do that, and test the hardware directly with dd or something.
>>>>
>>>> On Sun, Oct 25, 2015 at 8:50 PM, Robert Diamond <rmd6502 at gmail.com>
>>>> wrote:
>>>>
>>>>> You might be able to mount it on a desktop linux system and fsck it
>>>>>
>>>>> On Oct 25, 2015, at 5:44 PM, citybadger <citybadger at gmail.com> wrote:
>>>>>
>>>>> When I do this the bootup sequence shows Linux starting but getting
>>>>> I/O errors  from SD card. Seems like either just the filesystem on the card
>>>>> is corrupt or the card had gone bad. I will test the card. Assuming I need
>>>>> to reinstall the OS either way, is there anything to know about the setup?
>>>>> I have no experience with the Raspberry Pi , but I assume I can follow
>>>>> standard instructions to install Raspbian and then Octoprint and go from
>>>>> there?
>>>>>
>>>>> On Sat, Oct 17, 2015 at 6:56 PM, David Reeves <drreeves at gmail.com>
>>>>> wrote:
>>>>>
>>>>>> if you plug the pi directly into a monitor, does it pick up the usual
>>>>>> IP address?
>>>>>>
>>>>>> On Sat, Oct 17, 2015 at 6:19 PM, citybadger <citybadger at gmail.com>
>>>>>> wrote:
>>>>>>
>>>>>>> even on reboot.
>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>>>>>> https://list.hackmanhattan.com/listinfo/blabber
>>>>>>>
>>>>>>
>>>>>>
>>>>>> _______________________________________________
>>>>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>>>>> https://list.hackmanhattan.com/listinfo/blabber
>>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>>>> https://list.hackmanhattan.com/listinfo/blabber
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>>>> https://list.hackmanhattan.com/listinfo/blabber
>>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>>> https://list.hackmanhattan.com/listinfo/blabber
>>>>
>>>
>>>
>>> _______________________________________________
>>> Blabber mailing list Blabber at list.hackmanhattan.com
>>> https://list.hackmanhattan.com/listinfo/blabber
>>>
>>
>> _______________________________________________
>> Blabber mailing list Blabber at list.hackmanhattan.com
>> https://list.hackmanhattan.com/listinfo/blabber
>>
>>
>> _______________________________________________
>> Blabber mailing list Blabber at list.hackmanhattan.com
>> https://list.hackmanhattan.com/listinfo/blabber
>>
>
>
>
> --
> John Lee,
> RPI 2011
>
> _______________________________________________
> Blabber mailing list Blabber at list.hackmanhattan.com
> https://list.hackmanhattan.com/listinfo/blabber
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://list.hackmanhattan.com/pipermail/blabber/attachments/20151101/0edcc21f/attachment.html>


More information about the Blabber mailing list